Fil-sökvägar i Excel

Filuren.com

Följande rad vill jag ändra på så att den ”hämtar” bl.a. sökväg i en annan cell. Är det möjligt?

=LETARAD(VECKODAG(C10);’F:\Mina Dokument\XLS\[Sportdatabasen.xlsx]kalender’!$L$10:$M$16;2;0)

Kolumn A Kolumn B

Rad 1 Sökväg F:\Mina Dokument\XLS\
Rad 2 Fil Sportdatabasen.xlsx
Rad 3 Blad kalender
Rad 4 Övrigt !$L$10:$M$16

Raden nedan funkar inte
=LETARAD(VECKODAG(O16);SAMMANFOGA(B1;B2;”!”;B3;”’”;B4);2)

Print Friendly, PDF & Email

5 reaktioner på ”Fil-sökvägar i Excel”

Lämna ett svar

Din e-postadress kommer inte publiceras. Obligatoriska fält är märkta *